Antennentuner

Funktechnik, von der Antenne bis zur ZF

Moderator: OE7AAI

Antworten
OE7JBI
Beiträge: 13
Registriert: 28.02.2012, 20:32

Antennentuner

Beitrag von OE7JBI » 21.08.2013, 16:56

Hallo zusammen,

bei meinem letzten Portabel - Einsatz (mit Yaesu 857D) hatte ich an der Koaxkabel - Stecker - Verbindung einen Wackelkontakt.
Ich habe das leider erst gemerkt, als ich den Antennentuner (LDG YT-100) beschädigt hatte. Beim Druck auf den Abstimmknopf
leuchtet die LED und man hört ein Relais einmal schalten. Der eigentliche Abstimmvorgang bleibt aber aus.
Funkgerät funktioniert noch, hatte anschließend noch ein QSO mit einem manuellen Koppler.

Hat jemand eine Idee, welche Bauteile im Gerät defekt gegangen sein könnten, oder wie man bei der Fehlersuche am besten vorgeht?
Ist von einer Reperatur in Eigenregie generell eher abzuraten?
Ich habe das Gerät aufgeschraubt, rein optisch kann ich allerdings nichts erkennen. Messgeräte: Ich habe ein Multimeter, L/C - Messgerät
und einen Durchgangsprüfer zur Verfügung. Sollte ich nicht weiterkommen, wo kann ich den Tuner reparieren lassen? Ich habe ihn auf der
HamRadio 2012 bei WiMo gekauft?

Vielen Dank für eure Hilfe
Josef, OE7JBI
vy 73 de Josef OE7JBI

Benutzeravatar
OE7REH
Site Admin
Beiträge: 227
Registriert: 28.12.2010, 13:19

Re: Antennentuner

Beitrag von OE7REH » 22.08.2013, 16:22

Hi,

ich würde das Gerät an WiMo schicken, mit kurzer Fehlerbeschreibung was nicht geht, und auf Garantie hoffen. :-)
73 de Oliver / OE7REH

Antworten